LEGIC Connect INTEGRATION - Monitoring is experiencing issues – Incident details

Connect Service Status

INTEGRATION Environment

All systems operational

Monitoring is experiencing issues

Resolved
Operational
Started 1 day agoLasted about 1 hour

Affected

Monitoring

Partial outage from 10:21 AM to 10:41 AM, Operational from 10:41 AM to 11:26 AM

Updates
  • Resolved
    Update

    The LEGIC Connect environment is fully available again.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    The affected components are operational again. We will continue to observe the situation.
  • Investigating
    Investigating
    LEGIC is investigating an issue with Monitoring. Monitoring is experiencing issues, the status of components will not be updated correctly.